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Funzionalita generali e ambiente Supervisore

* Nuova gestione del manuale ed help in linea in formato html che sostituisce la
precedente migliorando il supporto sui piU recenti sistemi operativi. Il manuale &
accessibile sia da menu con il comando ‘Help > Manuale > Manuale d’uso’, che
tramite la pressione del tasto [ F1 ] che in maniera contestuale tramite il pulsante
dedicato all’interno delle dialog del programma.

le > Salva come
le > Salva capovoto

e > Stampa

le > Stampa quotata

File > Stampa esploso

File > Import DXF > Genenco 2D
File > Import DXF > Dril-Mate

Display > Zoom > Precedente
Display > Zoom > Finestra
Display > Zoom > Meno
Display > Zoom > Faccia
Display > Zoom > Estensione
Display > Zoom > Pan
Display » Faccia
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Contenuto  jndice ~
B “ | CAD: Disegna > Fresature > Retta > 2 punti <

Disegna una linea retta qualsiasi sulla faccia di lavoro corrente, dati 2 suoi punti.

L—

File > Import DXF > Kreate Punto 1 (A)
Fie > E
Punto2 8)
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DISEGNO FRESATURA RETTA

: Dati general
isplay > Esploso
isplay > Trasparente A
jsplay > Vista 3D Inserendo una profondita di partenza ed una profo] %/ Parenzs D
[2) Disegna > For > Nommale in modo lineare. 2L o
[2] Diseanz > Fori > Bamera > XY (Parametrica) =
[7] Diseana > For » Barera > Diagonale (Paramets
[2] Disegna > Fon > Tabella G)
isecna > For > Su percorso
isegna > Fresature > Refta > Inizio angolo Juny - Se I'entith da disegnare deve iniziare o terminar:
lisegna > Fresature > Arco > Inizio fine.centro : = Utensile Specchiain
2] Disegni » Fressturs » Arca » nio fine raggio intersezione, un punto sull'entita), owvero quando § ﬂ 0
Z e 2 B Spessore tratto . mm.
% Disegna > Fresature > Arco > Inizie punto fine comandi Osnap che si rendono disponibili, nella i ™£4" Ay [dspeschisini
7] Disegna > Fresature > Arco > Inizio centro,ange : :
b 40.00
2] Disega » Fresature » Polinea I'inserimento di punti. 'fE[ Profondit partenza g . - st
[2] Disegna > Fresature > Cerchio » Centro raggio = IR T
e y . rofondits arivo .
[2] Disegna > Fresature > Cerchio > 3 Puni - Se l'entita da disegnare deve iniziare dal punto fi
[7] Diseana > Fresature » Rettangolo > 2 punti . ey Oppori
Disegna > Fresature > Rettangalo > Punto, dime utilizzare il comando: Disegna > Fresature = Seg £ao 7 Tagio (]
[9] Minerna & Fresstire + Flisse ¥ e
= > Per cambiare la d | |
- Per cambiare la direzione al percorso. spezzarl
2 Ao & Avanzate... ¥ Ok X/ Amula
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* Migliorata gestione cambio lingua, ‘Utilita > Menu Cambio lingua - Change language X

Tecnico > Cambio Lingua’: revisione della dialog, Englsh 2l
doppio click per conferma lingua scelta e riavvio Nodetands
automatico del programma. Folski
Portugués
Slovene
Ezpanol
. . . . . Swedish
* Aggiunta gestione rotellina del mouse nella finestra di Deutsch

apertura file drw Gdir ‘File > Lista disegni’.

Attenzione: per il completamento di questa operazione il
programma =i fiavviera automatic amente.

* Tenendo premuto il tasto [ Cirl ] mentre si ruota la :
v Ok X Annulla

rotellina del mouse si effettua un PAN VERTICALE del

pannello (ambienti CAD e CAM).

* Tenendo premuto il tasto [ Shift ] mentre si ruota la rotellina del mouse si effettua un PAN

ORIZZONTALE del pannello (ambienti CAD e CAM).

* Aggiunta modalita di zoom fine: se si tengono premuti i tasti [ Cirl | e [ Shift ], girando la
rotellina del mouse viene eseguito uno zoom di precisione con ingrandimento/riduzione

minore (ambienti CAD e CAM).

»  Gestione etichette: introdotti campi di tipo QR-CODE e DATA MATRIX.

Dim X: 370.00 Dim X: 370.00
Dim Y: 170.00 Dim Y: 170.00
Dim Z: 8.00 Dim Z: 8.00
ID35014 ID35014
Nome disegno Nome disegno
ROVER_S-FT_1224 ROVER_S-FT_1224
DEF DEF

* Con il comando 'Preferenze > Generali' & possibile ora impostare la grandezza dei
simboli di inizio/fine percorso visualizzati durante la modalita ‘Taglia e cuci” in CAD o
con la visualizzazione delle ‘Estremita fresature” attiva.

* Infrodotto nuovo simbolo per indicare percorsi CHIUSI.

ST
i
\ S e
percorso
chiuso
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Finestra di gestione layer (‘Layer > Modifica’): dopo I'eliminazione di un layer il cursore
si posiziona automaticamente su quello successivo a quello eliminato, velocizzando

I"eliminazione di una serie di layer non utilizzati.

Migliorata finestra di selezione 'cartella di destinazione'. Alla apertura della dialog verra

visualizzato automaticamente il percorso dell'ultima cartella selezionata.

Ambiente CAD

Aggiunta la visualizzazione del flag di stampa nella finestra di selezione dei layer e

migliorata navigazione elenco tramite tastiera.

Aggiunto comando "Specchia in X" e "Specchia in Y" per le lavorazioni inclinate (3D).

Potenziato il comando ‘Percorso > Riduzione fresature’;

Direzione fresature:

Sostituito il comando ‘Imposta > Direzione globale’ con il nuovo comando ‘Imposta >

Direzione fresature”: si pud ora distinguere tra la direzione da impostare ai percorsi
aperti (destra/sinistra) e quella per i percorsi chiusi (oraria/antioraria).
E' possibile inoltre scegliere a quali percorsi applicare tale impostazione:

- tutti i percorsi nel disegno,

- tutti i percorsi nella faccia corrente,

- tutti i percorsi nel layer corrente,

- i percorsi selezionati dall'utente (usando l'apposito pulsante).

IMPOSTA DIREZIONE FRESATURE *

Direzione

Percorsi aperti (3]

@ () Fresature nella faccia comente (4]

? Aiuto

Percorsi chiuzi [1]

() Sinistra f () Drario
(®) Destra “\ (®) Antiorario
i SN ey |
Applica a
(®) Tutte le frezature nel disegno (4) ‘/L:_} Fresature selezionate (0] D

@ () Fresature nel layer comente [4)

v Ok % Annula

* |l comando scontornatura pannello & ora disponibile tra i vari comandi di

personalizzazione delle toolbar.
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Ambiente CAM e ATTREZZAGGIO

Miglioramenti per dialog attrezzaggio;

Intfrodotta possibilita di spostare il pannello (PAN) tenendo premuta la rotellina del
mouse, in maniera analoga a quanto avviene nell’ambiente CAD.

Revisionato aspetto e colori della lista di
selezione degli utensili. Aumentata |'altezza della
dialog per visualizzare piv utensili
contemporaneamente.

La lista di selezione utensile supporta lo scroll con
la rotellina del mouse e il doppio click e la
tastiera per la selezione;

Ambiente sequenze: aggiunti checkbox nell'albero
della sequenza lavorazioni da usare come
riferimento per spostamenti di elementi della
sequenza.

Migliorata gestione sequenza manuale
‘Lavorazioni > Sequenza manuale > Imposta’:

SELEZIOME UTEMSILE

Utensile Nessuno

Entita non lavorata

Foratrice 91
T2091 - LAMA D120
Spessore

4.00

Posto magazzino 1
1- FRESA D11
Diametro / Lung. Utile

11.00 / 90,00

Posto magazzino 2
2 - FRESA D11
Diametro / Lung. Utile

12.00 / 930,00

Posto magazzino 3
H 3-FRESA D13
Diametro / Lung. Utile

13.00 / 90.00

Posto magazzino 4
4 - FRESA D14
Diametro / Lung. Utile

14.00 / 90,00

| Aiuto | | Ok | |Annulla|

@

la modifica della sequenza non si interrompe cliccando sul pannello ed & possibile
riprendere la numerazione da un punto specifico cliccando sull’entitd mentre si tiene

premuto il tasto [ Cirl ].

Il numero dell'ultima entitd cliccata assume inoltre una colorazione differente.
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* Ambiente sequenze: potenziata funzionalita di registrazione della sequenza 'Sequenza >
Registra'. Man mano che le entitd vengono cliccate in sequenza per determinarne
l'ordine, queste restano di colore rosso rendendo piv facile l'individuazione di quelle per
le quali non si & ancora definito l'ordine di lavorazione.

* Revisionata dialog opzioni di visualizzazione, 'Opzioni > Visualizzazione'.

* Revisionata dialog di visualizzazione del part-program.
La dialog & ridimensionabile e tenendo premuto il tasto [ Ctrl | mentre si ruota la
rotellina del mouse & possibile ingrandire o ridurre la dimensione del carattere del
programma visualizzato. Inoltre, tramite i pulsanti dedicati, & possibile aprire la cartella
che contiene il programma (1), stamparlo (2) e personalizzare la visualizzazione del
programma con diverse impostazioni (3).

B d\ats\p2part\ATS.PGM X

Fra le varie impostazioni & possibile:
- modificare i colori del testo e dello sfondo secondo le nostre preferenze o scegliere fra

alcuni temi preimpostati;

OPZIONI VISTA PROGRAMMA K
- abilitare/disabilitare la visualizzazione dei numeri di riga; DO
- modificare il tipo di font; resm—— -
- memorizzare posizione e dimensione della finestra. o o s
Colore del testo @ Scuro 1 O Seure 2

Colore delo sfondo - Ochiara 1 (O Chiaro 2

< Ok X Al
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Modulo opzionale Nesting

* Migliorata gestione toolbar.

* Migliorata la stampa grafica degli schemi di nesting: aggiunta la gestione di pezzi
rettangolari ruotati di un angolo qualsiasi, dei pezzi poligonali (ciog il cui percorso di
taglio & formato da tratti reftilinei) e dei pezzi di forma circolare.

* Generazione layout entita sulla faccia inferiore del pannello:
& ora possibile aggiungere alla lista del NESTING disegni contenenti lavorazioni sulla
faccia inferiore del pannello. In questo caso il modulo Nesting generera
automaticamente 2 layout: il primo contenente le sole lavorazioni della faccia inferiore e
un secondo layout per le lavorazioni sulla faccia superiore. L'operatore macchina
procederd a lavorare prima lo schema con le lavorazioni della faccia inferiore, per poi
completare il layout ribaltando il pannello ed eseguendo le lavorazioni della faccia

superiore.
OPZIONI NESTING *
Drati utensile di taglio
= Forza utensile
g Utensile selezionato L‘-‘ A
Rotazioni dell'utenszile 18,000 RFM
YWelocitd iniziale di ingresso 4.000 . min
@ Yelocita di avanzamento 4,000 mmemin
12.00
Percorsi di taglio
Aggiungi percd OpZ| QNI NESTING: Avanzate X
Tolleranza utel Opziori
pzioni avanzate
= () Usza prafan T adi " O T
F Sequenza di nesting Autormatico ~ SHbRassane it
(®) Lsa sporge
i Scarto [l Configura
DiEzionestan Werlfica speszore O
Gl Werifica material O . A
e Usza le quantita dei fogli
Modalita di taglio U 2 o
Percors di taglio [ Ottimizza disponendo i pezzi su pii fogli
Marmale S ;
FiniE il partene st ae D Criterio di scelta dei layout
Sequenza percarsi Lawout con minimo sfido azsoluto
Corezione utensile D Frima layout dell'ottimizzatare con zfida
[ Ordina sequenza taglio g complessiva minors
Ingresso./uscita
Suggerimenta dimensione fogli
Formna libera mahrme B [ Dimensiare ¥
[ Mantieni ke ] Riempimenta dei buchi [ Dimensiane
% [ Mantieni e Riempimento prioritano dei buchi 100.00
I artieni ingre:
Lavorazioni della facoia inferione
- Uza le lavarazioni della faccia inferiore
f Specchia il igultato verticalmente ~
<) Ripristing :: Ok 5 Annulla
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. . . ) . o 1 ol
* Introdotta nuova strategia di lavorazione a velocitd ridotta per pezzi 'piccoli’. Questa
TSV . oL . . . Y . . e . .
modalitd & ora disponibile fra le opzioni delle [ Modalité di taglio | accessibili tramite il
| . . . | . . . . . .
comando 'Elabora > Opzioni elaborazione' in alternativa alla onion-skin e i ponticelli.
OPZIONI NESTING x
Dati utensile di taglio
—= Farza utensile =
i VELOCITA NORMALI
Y 2 Utenzile selezionato L' A
Fiotazioni dell'utensile 18,000 FPht [ ailita solo per pezzi piccoli ?, Conrfigura ...
@ “elocits iniziale di ingreszo (4,000 M mir e i
‘elocity normal
“elocits di avanzamento 4,000 mm#min
12.00 Welocita di ingresso 4,000.00 mm/min
Velocita di taglio 4.000.00 A
Percorsi di taglio
L X Velocit ridotte
Aggiungi percorso di taglio
Tolleranza utensile o Welocita di ingresso 50.00 %
(O Usa profondita 18.25 mm Welocita di taglio %
F (®) Lsa spogenza mm
5,__ Direzione taglio Orarig bt Ok ] 5 Annulla
todalits di taglio
Welocits ridotta e £k Corfigura ...
e 2 PEZZO PICCOLO
E—— Criterio di valutazione
L] Ordina sequenza taglo pezei .Erefa gzt @)} Pezzo con entrambe |2 dimensioni inferior a ~
erimetin
Forma libera x
R mrn
[] Mantieni le profondita per forme libere
% [] Mantieni le priorita per e forme libere (O Pezzo con area inferiore a:
I antieni ingressouscita Messuno ~ 0.00
2 Avanzati ) Ok % Annula ) Ok X Amnula
L]

Creazione file per etichettatrici automatiche (per configurazioni supportate).
La generazione dei file richiesti dalla etichettatrice automatica (etichette, liste, anteprime)
awviene durante la generazione del programma macchina dello schema di nesting.

GEMERAZIOME PROGRAMMI * |
OPZIONI STAMPA ETICHETTE *
Parametri
Mami dei file Momi delle etichette
Prefizzo S
Utilizza il template
Utilizza il template ASMatSamples | M i

Cartella delle etichette
Cartella dove generare i programmi

Usa cartella del part-program
|EAATS\PARTNER-ASPANKp2Zpat | &

—
Aggiungi cartella con il nome della commesza CAATSAPARTMER-A5PAN\p2parttaSH =5 ample3h
Genera i dati per la stampa automatica delle etichette ) Opzioni Aggiungi cartella con il nome del part-program
Sovrascrivere | part-program esigtenti
o . [] Genera anche la copia dell'etichetta ruotata di 180°
[ Decrementa la quantita dei fogl in magazzino.
[[] Genera anche le immagini della schema di nesting
] Non visualizzare pit questa finestra
v Ok %) Annulla
. o
)  Genera X Annulla
— =
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Macro

Altro

Nuovo comando ~GetToolld

Realizzata la funzione GetToolld(Tipolav, ldxLav) da chiamare da macro/processore per
ottenere il ToolNumber (o ToolCode) dell'utensile assegnato (anche in automatico) alla
lavorazione specificata dai parametri forniti.

Nota: La GetTool gia esistente restituisce questa informazione solo se alla lavorazione &
stato fatto un assegnamento manuale.

Nuovo comando ~FolderSelect

visualizza dialog di selezione cartella nello stile di Win7/8/10.

~LET [ret] = ~FolderSelect(<dIgtitle>, "folder name")

A differenza della funzione ~FolderSel che mostra sempre l'albero completo delle
cartelle, ~FolderSelect apre la dialog alla posizione specificata in "folder name".

Nuovo comando ~SplitWideArc

Spezza in 2 (o 3) parti uguali l'arco fornito se l'angolo da esso sotteso & maggiore di
180° (o = 360°)

~LET [ret] = ~SplitWideArc(<idx>)

Rivisitato manuale Macro ‘APL Language Ret’, che si trova all’interno della cartella di
installazione del programma dentro la cartella ‘PDF’.

Strategy Layer Import: & ora possibile definire fra i parametri del processore, allinterno
del profilo di importazione, una serie di layer da escludere dall'importazione. Tutte le
entitd appartenenti a questi layer non verranno importate.

Gestione utensile COLTELLINO;
Supporto al formato PGMX per macchine SCM con gestione macchine con TESTA TWIN.

Nuovo formato distribuzione: il programma viene ora distribuito, oltre che come
download digitale e CD-ROM, su supporto chiavetta USB con un nuovo packaging e
documentazione a corredo.

Ambiente ventose: & ora possibile attivare la modalita 'trasparente’ del pannello per
visualizzare le lavorazioni presenti sulle faccie laterali e inferiore.

Oltre al consueto posizionamento visuale tramite mouse, & stata aggiunta la possibilita
di specificare manualmente la quota delle ventose attraverso una finestra dedicata.
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ATool Software S.r.l.
Via L. La Marca, 28 — 61121 Pesaro (PU) — ltalia
Tel. 439 0721 64135
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