DXF import of Ellipses is inaccurate

When importing Ellipses from a DXF file, Aspan creates 16 arcs.

Solution 1

You can save the DXF file as an "AutoCAD 12 DXF file": this will create a lot of small arcs.

Solution 2

This resolution of 16 arcs can be increased as follows:

  1. Start PARTNER/ASPAN;
  2. Select Utility -> Technical menu -> Modify Preferences;
  3. Browse until you find Ellipse.QtArcs
  4. Change the value from 16 to the one you need (i.e. 100).
  5. Please note this feature is only available for ASPAN/Task 5.1+

After having imported the Ellipse, you may find useful the CAD command: path -> Routing reduction in order to reduce the number of arcs, while maintaining an acceptable accuracy.

Read 465 times
More in this category: « DXF import problems